nanco

Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

galaxy s7 edge

ik heb geen mobiel internet terwijl hij op wifi wel werkt. en bij instellingen geeft ie wel gewoon aan verbonden te zijn
5 Reacties 5
Nevets86
Expert
Expert
  • 5447Posts
  • 253Oplossingen
  • 785Likes

Controleer eens onder de instellingen welke apn je hebt ingesteld staan bij mobiele netwerken -namen toegangspunten. Dit moet live.vodafone.com zijn, gebruikersnaam en wachtwoord zijn vodafone.

Daarnaast miet natuurlijk mobiele data aan staan. Ik raad je aan om ook eens het toestel opnieuw op te starten.

Werkt het dan nog niet raad ik je aan om een kruistest te doen. Hierbij gaat jouw simkaart in een amder type en merk toestel en een werkende sim in jouw toestel. Is het de simkaart dan kun je in een Vodafone winkel een simwissel doen. Tevens kun je de kruistest uitvoeren in een Vodafone winkel.

De klantenservice kan controleren hoe de aanmelding op het netwerk is, of er een blokkade oo staat etc.






Sietske
Oud Vodafone Moderator
Oud Vodafone Moderator
  • 1394Posts
  • 51Oplossingen
  • 59Likes

Hi nanco,

Heb je inmiddels weer mobiel internet op jouw toestel?
nanco
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

J a heb inmiddelsweer internet en ik heb hierboven ook al aangegeven wat de oplossing was.
SamsungExpert
Super Expert
Super Expert
  • 4685Posts
  • 439Oplossingen
  • 894Likes

Bedankt voor je terugkoppeling en de oplossing aan te geven :)!

Nog een fijne dag verder.
Sietske
Oud Vodafone Moderator
Oud Vodafone Moderator
  • 1394Posts
  • 51Oplossingen
  • 59Likes

Topic gesloten.

Uitgelicht topic