chiecs

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

nexus 5 update naar 4.4.4 foutmelding

Hallo,

ik heb vorig via Typhone een abbo afgesloten bij jullie met daarbij een lg nexus 5. Nu krijg ik al een tijdje een melding dat ik mijn toestel kan updaten android 4.4.4. Dit enkele malen geprobeerd maar krijg tijdens updaten steeds een foutmelding. Er komt niet bij te staan waarom het niet lukt, komt alleen maar 'fout' te staan tijdens het update proces. Wellicht iemand hier die dit probleem ook heeft gehad? Of die een oplossing weet?

Dank alvast!
4 Reacties 4
cvandew

Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

De combinatie Vodafone en Nexus op een Android versie hoger dan 4.4.2 is geen goede zaak. Mijn advies is niet te updaten
chiecs
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hij kan niet eens updaten ;)! Dit is maar kleine update van 2,5 MB. Maar wil straks wel de mogelijkheid hebben om hem te kunnen updaten naar adroid 5.0
chiecs
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Niemand?
Mel
Oud Community Moderator
Oud Community Moderator
  • 564Posts
  • 6Oplossingen
  • 20Likes

Topic gesloten.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.