rojon
Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

iOS 11 browser extension doesn't login


HI,

My LastPass browser extension on my iPhone 7 with iOS11 does not login, load any website and click on the extension, does not matter how many times I click login button it flashes loading icon, then keyboard pops up and stays on username / password login screen. Tried disable and re-enable the extension, clear cache, uninstall and reinstall app, nothing worked. However it works fine on my iPad Pro running iOS11. Anyone else has the same issue?

Please help.

I did not find the right solution from the internet.

References: -
https://forums.lastpass.com/viewtopic.php?t=278425&p=933145
Creative infographic design studio

Thanks


2 Reacties 2
Marc
Oud Vodafone Moderator
Oud Vodafone Moderator
  • 7269Posts
  • 231Oplossingen
  • 344Likes

@rojon, sorry for the late response. Have you already found a solution?
Energieboy
Super Expert
Super Expert
  • 9272Posts
  • 2936Oplossingen
  • 2044Likes

Make sure that you have installed the LastPass App and enabled LastPass in Safari's extensions. To enable the LastPass extension, follow the steps below:


  • Disable Safari Autofill:

  • Go to iOS Settings > Safari
  • Under General, tap Passwords and Autofill
  • Toggle Names and Passwords off


  • Open Safari.
  • Browse to the page you want to login to.
  • Tap the Share Icon to open the extensions menu.
  • Scroll the extensions to the right to reveal the 'More' button.
  • Tap 'More' and toggle LastPass on in the list
  • LastPass will now appear in your list of extensions. You can tap and drag the LastPass icon to move it anywhere on your extensions list.


For more information on how filling into Safari works, please see the Manual.

Uitgelicht topic