Pietroasc
Ontdekker
  • 2Posts
  • 1Oplossingen
  • 0Likes

I can’t receive SMS while abroad - but I can send them

I am temporarily abroad, since few days I can't receive SMS anymore. I can't receive SMS from other Dutch Sims, and I can't receive the activation code from eg the bank.

I tried changing phone, switching networks, resetting phone settings, checking the SMS center number, but for some reasons nothing work.

Also, I can't receive SMS, but I can send them. Can someone please help me?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Pietroasc
topicstarter
Ontdekker
  • 2Posts
  • 1Oplossingen
  • 0Likes

Hi Cecilia,

Thank you for your reply! I actually solved it, and it's a curious one.

 

So, yesterday I solved it while talking to customer service and I thought what they did (resetting SIM settings) was the solution. After few hours, however, the problem was still there. 

 

I did some further tests, and here is how I solved it - sharing it so maybe someone with the same problem can use this:

 

(1) Time and date setting needs to be automatic, not manual. [Right now I am using the SIM in an old phone, not a smartphone, and when you remove the battery then you can set up date and time manually. Don't do it, go to the settings and have it done automatically.

 

(2) Right now, only one provider (in my case Airtel) will let me get the messages. If I switch back to Vodafone or to any other provider, it simply doesn't work. Airtel is not always available, but it's the only one that works. I think it's very strange that Vodafone doesn't work though.

Bekijk in context

2 Reacties 2
Cecilia
Community Moderator
Community Moderator
  • 681Posts
  • 180Oplossingen
  • 335Likes

Hi @Pietroasc
Welcome to the Vodafone Community. 

I'm sorry to read that you can't send and receive SMS-messages abroad. Did you already check your APN-settings? Please check if they match with the following: 


  • Naam: Vodafone
  • APN: live.vodafone.com
  • Proxy: Niet ingesteld
  • Poort: Niet ingesteld
  • Gebruikersnaam: Niet ingesteld
  • Wachtwoord: Niet ingesteld
  • Server: Niet ingesteld
  • MMSC: Niet ingesteld
  • MMS-poort: Niet ingesteld
  • MCC: 204
  • MNC: 04
  • Verificatietype: PAP
  • APN-Type: default
  • APN-Protocol: IPv4
  • Roamingprotocol voor APN: IPv4
     

And please also check if the correct number: +316540881000 is mentioned in the SMS-center. On this page you can find the manual to set this up.

 

Pietroasc
topicstarter
Ontdekker
  • 2Posts
  • 1Oplossingen
  • 0Likes

Hi Cecilia,

Thank you for your reply! I actually solved it, and it's a curious one.

 

So, yesterday I solved it while talking to customer service and I thought what they did (resetting SIM settings) was the solution. After few hours, however, the problem was still there. 

 

I did some further tests, and here is how I solved it - sharing it so maybe someone with the same problem can use this:

 

(1) Time and date setting needs to be automatic, not manual. [Right now I am using the SIM in an old phone, not a smartphone, and when you remove the battery then you can set up date and time manually. Don't do it, go to the settings and have it done automatically.

 

(2) Right now, only one provider (in my case Airtel) will let me get the messages. If I switch back to Vodafone or to any other provider, it simply doesn't work. Airtel is not always available, but it's the only one that works. I think it's very strange that Vodafone doesn't work though.

Bekijk in context

Uitgelicht topic