FB
Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

DMARC validation failed.

Ik stuur mij regelmatig een e-mail via de GSM (Vodafone) met dingen die ik nog moet uitzoeken of links van webpagina's om verder te lezen.
Ik stuur mij dan een e-mail vanaf mijn Ziggo e-mailadres naar mijn Ziggo e-mailadres via authsmtp.vodafone.nl - TLS - 587.
En ja, alle instellingen al meerdere keren opnieuw gecheckt. Want ik kan wel e-mails naar andere e-mailadressen sturen.
Gebruik geen eigen mailserver met eigen domeinnaam of VPN.

Tot eind september ging dat al jaren goed, maar nu geeft de DMARC controle een fout.
En wordt de e-mail terug gebounced.
Het lukt wel om via een ander e-mail adres mij een e-mail te sturen.

Het lijkt erop dat de regels voor SPF, DKIM en DMARC hier misgaan.
Weet iemand hoe dit is op te lossen bij Vodafone!

De foutrapportage:

<......@home.nl>: host mx.mnd.mail.iss.as9143.net[212.54.34.8] said: 554
5.2.0 MXIN603 DMARC validation failed.
;id=DZhiiGXyiWPPkDZhii5ObL;sid=DZhiiGXyiWPPk;mta=mx1.mnd;d=20190926;t=214535[CET];ipsrc=195.232.199.126;
(in reply to end of DATA command)


Reporting-MTA: dns; authsmtp.vodafone.nl
X-Postfix-Queue-ID: EF284407
X-Postfix-Sender: rfc822; ......@home.nl
Arrival-Date: Thu, 26 Sep 2019 21:45:29 +0200 (CEST)

Final-Recipient: rfc822; ......@home.nl
Original-Recipient: rfc822; ......@home.nl
Action: failed
Status: 5.2.0
Remote-MTA: dns; mx.mnd.mail.iss.as9143.net
Diagnostic-Code: smtp; 554 5.2.0 MXIN603 DMARC validation failed.
;id=DZhiiGXyiWPPkDZhii5ObL;sid=DZhiiGXyiWPPk;mta=mx1.mnd;d=20190926;t=214535[CET];ipsrc=195.232.199.126;
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Steven
Community Moderator
Community Moderator
  • 10619Reacties
  • 1548Oplossingen
  • 1856Likes
Yes Energieboy deze werkt nog 🙂

Uitgaande server: authsmtp.vodafone.nl of sendmail.vodafone.nl
gebruikersnaam: is gebruikernsaam van my vodafone
wachtwoord is wachtwoord van my vodafone
server 587 (iphone) bij android is dit 465
SSl moet aangevinkt zijn

Bekijk in context

9 Reacties 9
Energieboy
Super Expert
Super Expert
  • 8853Reacties
  • 2855Oplossingen
  • 1857Likes
Hoi FB
Welkom op de klanten helpt klanten Community van Vodafone.

Ik gebruik ook Ziggo mail en Vodafone om het te versturen via mijn mobiel. Waarom gebruik je niet gewoon de SMTP van Ziggo? Die gebruik ik en heb nergens last van, alles stuurt hij prima en komt ook goed aan. Misschien dat je daar eens naar kan kijken. De instellingen staan op deze pagina: https://www.ziggo.nl/klantenservice/internet/e-mail/serverinstellingen

Laat nog even weten of het is gelukt 🙂
Steven
Community Moderator
Community Moderator
  • 10619Reacties
  • 1548Oplossingen
  • 1856Likes
Indien je de mail verstuurd vanuit je telefoon, dien je de SMTP van Vodafone te gebruiken FB Energieboy. Dit is omdat je met het netwerk van Vodafone verbonden bent. Het kan voorkomen dat er een verandering op het netwerk heeft plaats gevonden of bij ons in de systemen. Hierdoor kan je een foutmelding krijgen.

Ik heb begrepen van mijn collega dat ze je de instellingen had doorgestuurd. Heb je het met de SMTP van ons geprobeerd? Indien niet, wil ik je doorverwijzen naar de host waarvan je nu de instellingen gebruikt.
Energieboy
Super Expert
Super Expert
  • 8853Reacties
  • 2855Oplossingen
  • 1857Likes
Je zou ook eens kunnen proberen om je account uit je toestel te verwijderen en opnieuw in te stellen. Soms werkt dat ook wel eens. Men gebruikt ook nog wel eens sendmail.vodafone.nl (weet niet of deze nog actief is). Volgens mij is @home een mail adres van Ziggo, vroeger. Dus die zou het ook gewoon moeten doen doen met de instellingen van Ziggo. Tenminste, ik gebruik gewoon bij uitzenden van mail de Ziggo instellingen op 4G van Vodafone.
Steven
Community Moderator
Community Moderator
  • 10619Reacties
  • 1548Oplossingen
  • 1856Likes
Yes Energieboy deze werkt nog 🙂

Uitgaande server: authsmtp.vodafone.nl of sendmail.vodafone.nl
gebruikersnaam: is gebruikernsaam van my vodafone
wachtwoord is wachtwoord van my vodafone
server 587 (iphone) bij android is dit 465
SSl moet aangevinkt zijn

Bekijk in context

FB
topicstarter
Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
Energieboy wrote:
Hoi FB
Welkom op de klanten helpt klanten Community van Vodafone.

Ik gebruik ook Ziggo mail en Vodafone om het te versturen via mijn mobiel. Waarom gebruik je niet gewoon de SMTP van Ziggo? Die gebruik ik en heb nergens last van, alles stuurt hij prima en komt ook goed aan. Misschien dat je daar eens naar kan kijken. De instellingen staan op deze pagina: https://www.ziggo.nl/klantenservice/internet/e-mail/serverinstellingen
Laat nog even weten of het is gelukt 🙂

Ik gebruik de Ziggo instellingen niet omdat Vodafone altijd verwijst naar instellingen van de uitgaande server van Vodafone er vanuit gaande dat dat beslist moet omdat je op het netwerk van Vodafone zit. Dat is dus niet zo.
Uitgaande server: authsmtp.vodafone.nl of sendmail.vodafone.nl
gebruikersnaam: is gebruikernsaam van my vodafone
wachtwoord is wachtwoord van my vodafone
server 587 (iphone) bij android is dit 465
SSl moet aangevinkt zijn
FB
topicstarter
Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
Steven wrote:
Indien je de mail verstuurd vanuit je telefoon, dien je de SMTP van Vodafone te gebruiken FB Energieboy. Dit is omdat je met het netwerk van Vodafone verbonden bent. Het kan voorkomen dat er een verandering op het netwerk heeft plaats gevonden of bij ons in de systemen. Hierdoor kan je een foutmelding krijgen.

Ik heb begrepen van mijn collega dat ze je de instellingen had doorgestuurd. Heb je het met de SMTP van ons geprobeerd? Indien niet, wil ik je doorverwijzen naar de host waarvan je nu de instellingen gebruikt.

Ik gebruik de host Vodafone.
En ik had de vraag ook al op het ziggoforum gesteld omdat Ziggo controle met SPF, DKIM en DMARC heeft gewijzigd.
FB
topicstarter
Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
Ik heb nu mijn instellingen voor de uitgaande e-mail voor de Ziggo account gewijzigd in die van Zigoo. En het werkt weer.
En mijn andere account van HCCnet heb ik de uitgaande e-mail op de instellingen van Vodafone laten staan. En die werkt wel.

Soms zijn dingen makkelijk op te lossen, alleen je hebt soms een andere kijk nodig om het op te lossen.

Bedankt.
FB
topicstarter
Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes
Energieboy wrote:
Je zou ook eens kunnen proberen om je account uit je toestel te verwijderen en opnieuw in te stellen. Soms werkt dat ook wel eens. Men gebruikt ook nog wel eens sendmail.vodafone.nl (weet niet of deze nog actief is). Volgens mij is @home een mail adres van Ziggo, vroeger. Dus die zou het ook gewoon moeten doen doen met de instellingen van Ziggo. Tenminste, ik gebruik gewoon bij uitzenden van mail de Ziggo instellingen op 4G van Vodafone.


Ja, de account heb ik ook al eens verwijderd.
Steven
Community Moderator
Community Moderator
  • 10619Reacties
  • 1548Oplossingen
  • 1856Likes
Super dat het weer werkt FB
Ik zal het topic sluiten.

Uitgelicht topic