R Artes

Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

Wifi calling doesnt seems to work

We have an office that is built from metal, 4G signal is very bad inside the office. Also wifi calling doesn't work. Outside the office calling with 4G is fine.

I checked we have UDP ports 500 and 4500 on our firewall open. But still we can’t call with 4G, there is no signal.

Using iPhone SE, wifi calling is on by default.

Any suggestions?

 

 

1 Oplossing

Geaccepteerde oplossingen
R Artes
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

We get Ericsson to come to our offices to make an offer for SignaalPlus for business.

 

Bekijk in context

8 Reacties 8
R Artes
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

P.S. We used to have SignaalPlus, that worked great. But stopped working about a year ago and no longer supported 😞

Energieboy
Super Expert
Super Expert
  • 9459Posts
  • 2999Oplossingen
  • 2108Likes

Hi @R Artes 
Welcome to the customers help customers Community of Vodafone.

First, I can tell you that if you use 4G over WiFi, you don't have to do anything with your modem. No ports to forward, really nothing at all.

I think it is best to delete your network settings first, then you will lose all router settings on your device, but that is what we are going for!

Then you turn your device off completely and wait a minute and also briefly turn your modem off and on and then turn your device back on.

Make contact with your router / modem again with your device and then I actually expect that it will work again. And of course also turn on the 4G over WiFi function.

Steven
Community Moderator
Community Moderator
  • 11266Posts
  • 1707Oplossingen
  • 2123Likes

Did you try the steps above @R Artes?

R Artes
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

I think he is talking about home users. We dont have a modem or network settings. We have a Sophos UTM with Cisco L3 switch connected to 1GB internet using MPLS. Wifi supplied by Cisco Meraki.

We upgrade our network devices every 3 months, and they are rebooted then. All network equipment is therefore max 3 months out of date.

We had this problem for the past year (since Signaal Plus stopped working).

I am open to suggestion what I can do in the network but “have you turned it off an on again” is not really a helpful solution.

 

Energieboy
Super Expert
Super Expert
  • 9459Posts
  • 2999Oplossingen
  • 2108Likes
R Artes wrote:

I am open to suggestion what I can do in the network but “have you turned it off an on again” is not really a helpful solution.

 

I have ask more thinks and not only that question. But did you do this?
I think it is best to delete your network settings first, then you will lose all router settings on your device, but that is what we are going for!

If the modem is not possible, it can be a connect problem with your iPhone and that you have to connect new again. And that have nothing to do with the 3 months every reboot on your modem/router you say. Try your phone

Steven
Community Moderator
Community Moderator
  • 11266Posts
  • 1707Oplossingen
  • 2123Likes

Do you have an update for us @R Artes. Dit you try the steps above? 

R Artes
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

We get Ericsson to come to our offices to make an offer for SignaalPlus for business.

 

Bekijk in context

Steven
Community Moderator
Community Moderator
  • 11266Posts
  • 1707Oplossingen
  • 2123Likes

That is good to hear @R Artes. I hope that they can make a special offer for this.

Uitgelicht topic