Willy Wortel
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

prepaid data sim 10G werkt niet in profesionele Pepwave Mifi router

De 10G data Sim kaart is actief, en heeft nog 9,9 G beschikbaar en werkt in mijn iphone 100% (De basis is dus goed)

in de Mifi router, een professionele Pepwave Max Transit, Blijft de zaak hangen op het feit dat er geen IP adres wordt toegekend.

de APN instellingen worden automatisch door Vodafone gedaan dus er is contact en er is ook voldoende signaal. (Op de automatische manier krijgt hij Office.vodafone.nl toebedeeld)

tevens heb ik handmatig de APN ingesteld op LIVE.vodafone.com en met en zonder wachtwoord getest met het zelfde resultaat dat de router aangeeft obtaining IP adres.

voorheen een Sim van KPN gehad wat wel werkte (was op basis van een abo)

de support desk van Vodafone (gebonden aan hun “fout-zoek-script” ) 3 maal gebeld maar konden Helaas niet helpen, als hij het in de telefoon wel doet is het niet ons probleem kort samengevat. 
 

hopelijk kan op dit forum mij iemand helpen!

 

 

 

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Willy Wortel
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Bedankt allen!

het is gelukt, ik heb zowel het netwerk op LTE vast gezet maar ook de authenticatie op PAP-only gezet.

 

Bekijk in context

6 Reacties 6
Energieboy
Super Expert
Super Expert
  • 9191Posts
  • 2925Oplossingen
  • 2006Likes

Hoi @Willy Wortel 
Welkom op de klanten helpen klanten Community van Vodafone. 

Ik zie er staat office.vodafone.nl maar dit moet echt live.vodafone.nl zijn. Het is mogelijk dat je de APN opnieuw moet toevoegen. De gegevens voor de APN zijn:
- Naam: Vodafone Live APN: live.vodafone.com
- Proxy: Niet ingesteld
- Poort: Niet ingesteld
- Gebruikersnaam: Niet ingesteld
- Wachtwoord: Niet ingesteld
- Server: Niet ingesteld
- MMSC: Niet ingesteld
- MMS-poort: Niet ingesteld
- MCC: 204
- MNC: 04
- Verificatietype: PAP
- APN-Type: *
- APN-Protocol: IPv4
- Roamingprotocol voor APN: IPv4

Misschien helpt deze topic je?
https://forum.vodafone.nl/mobiel-internet-135/ip-camera-via-vodafone-4g-298218

Willy Wortel
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Beste Energyboy,

Bedankt voor jou super snelle reactie!

Helaas had ik deze instellingen al geprobeerd, zonder resultaat.

mvg

Willy

Energieboy
Super Expert
Super Expert
  • 9191Posts
  • 2925Oplossingen
  • 2006Likes

Oei, dat is lastig…. Weet je, er zijn hier wel meer mensen geweest die problemen hadden met dit en dan verwijs ik ze naar de klantenservice. Daarna hoor ik er nooit iets meer van terug dus ik kan je ook niet zeggen of ze dan iets hebben gevonden, of niet. 

Ik weet wel dat alles goed is ingevuld dat het dan eigenlijk gewoon zou moeten werken. Misschien dat iemand van Vodafone hier je nog kan helpen, maar zeker ben ik daar niet van. 

Lees op deze topic dat iemand heeft geschreven dat die contact had opgenomen met de klantenservice, een reset heeft laten geven voor z’n kaartje en daarna deed hij het opeens. Misschien ook een idee om te doen? Heb me er eigenlijk nooit in verdiept, sorry dat ik daar niet zoveel over kan melden 

John500
Liefhebber
  • 56Posts
  • 10Oplossingen
  • 10Likes

Het valt mij wel op dat er  3G op een van je afbeeldingen staat.  Vodafone is gestopt met het 3G netwerk. Staat er niet een instelling verkeerd waardoor je alleen op 3G kan? Want ja dat gaat niet werken natuurlijk.

Gaat is naar Cellur settings > LTE/3G en forceer alleen LTE

Energieboy
Super Expert
Super Expert
  • 9191Posts
  • 2925Oplossingen
  • 2006Likes
John500 wrote:

Het valt mij wel op dat er  3G op een van je afbeeldingen staat.  Vodafone is gestopt met het 3G netwerk. Staat er niet een instelling verkeerd waardoor je alleen op 3G kan? Want ja dat gaat niet werken natuurlijk.

Gaat is naar Cellur settings > LTE/3G en forceer alleen LTE

Ja, dat had ik ook gezien maar eigenlijk veel te snel overheen gelezen. Ben ook benieuwd wat er gebeurd als deze is aangepast.

Willy Wortel
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Bedankt allen!

het is gelukt, ik heb zowel het netwerk op LTE vast gezet maar ook de authenticatie op PAP-only gezet.

 

Bekijk in context

Uitgelicht topic