cvella

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

NB IOT Starter kit

Hi,

I am interfacing the SARA R410M board. During the “Next Step” i uploaded the serial pass though code provided and instereted the Vodafone NL NB-IoT AT Commands. Pleases find attached the screenshot of the results after the commands were inserted. Can you reccomend what can i do to fix theses errors.

thanks and regards,

Carl Vella

 

Oplossing

Geaccepteerde oplossingen
Louis
Oud Community Moderator
Oud Community Moderator
  • 11416Posts
  • 1741Oplossingen
  • 2191Likes

I've got een answer from my collegues @cvella 

The fact that a + CEREG: 2.2 gets back on the AT + CEREG? command indicates that the module is still trying to connect. The desired answer should be + CEREG: 2.5 or + CEREG: 2.1.
 

Could you fire an AT + CSQ to see how strong the available network is on site? Possibly there is simply no NB-IoT coverage at the location, or so little that the module on location just needs a few seconds longer to connect. Can you try at a different location if it actually works there?
You can check https://vodafoneiot.sodaq.com/quick-start/next-steps/ for all the steps.

Bekijk in context

2 Reacties 2
Louis
Oud Community Moderator
Oud Community Moderator
  • 11416Posts
  • 1741Oplossingen
  • 2191Likes

Hi @cvella 

 

To be honest, I don't know much regarding iOT. I have put your question forward internally. As soon as I have a response, I will let you know.

Can you send me a private message with the following details: Name, adress, postal code, mobile number, adress and the last 4 digits of your bankaccount number.
This way I can transfer the message to a collegue who knows a lot about iOT.
Thanks in advance! 

Louis
Oud Community Moderator
Oud Community Moderator
  • 11416Posts
  • 1741Oplossingen
  • 2191Likes

I've got een answer from my collegues @cvella 

The fact that a + CEREG: 2.2 gets back on the AT + CEREG? command indicates that the module is still trying to connect. The desired answer should be + CEREG: 2.5 or + CEREG: 2.1.
 

Could you fire an AT + CSQ to see how strong the available network is on site? Possibly there is simply no NB-IoT coverage at the location, or so little that the module on location just needs a few seconds longer to connect. Can you try at a different location if it actually works there?
You can check https://vodafoneiot.sodaq.com/quick-start/next-steps/ for all the steps.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic